Qbil Trade - Qbil Trade - Cache is back up – Detalles del incidente

Sistemas funcionando con normalidad

Qbil Trade - Cache is back up

Resuelto
Interrupción mayor
Iniciado el hace 12 díasDuró 4 minutos

Afectado

Web App

Interrupción mayor de 10:24 AM a 10:28 AM

Cache

Interrupción mayor de 10:24 AM a 10:28 AM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    Web App, Cache are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigando
    UTC
    Investigando
    Web App, Cache are down at the moment. This incident was automatically created by Instatus monitoring.